After starting Windows 11 Pro PWD starts minimized


I have just done a fresh installation of Windows 11 Pro and of course PasswordDepot 17. However when I start Windows, PWD starts minimized and hides it's icon where the clock is.

In Windows 10 I was used to it just starting in locked mode.

How can I get it to start that way again?



4 Kommentare
  • Dear Martin,

    Thank you for your post.

    You are able to define different options for the start of Password Depot in the Client-Options under General:

    In the Tab Actions you can also define, when your client should be minimized and locked.

    Please do not hesitate to get back in touch if anything else comes up!

  • Hi, I have it almost set the same as you.

    So why does it start minimized in the system tray?

  • Dear Martin,

    Thank you for your reply.

    Please try the following:

    Quit Password Depot, if it is running currently. Open the Windows Explorer and search the directory

    C:\Users\<USERNAME>\AppData\Roaming\AceBIT\Password Depot 17

    Rename the file pwdepot.cfg, for example to "_pwdepot.cfg".

    Launch Password Depot. Renaming the .cfg file will reset your Client settings. Does it work this way?

    Please do not hesitate to get back in touch if anything else comes up!


  • Hi Julian,

    That solved it. No idea why though, but it is solved and that's the most important part :-).




Bitte melden Sie sich an, um einen Kommentar zu hinterlassen.

Sie haben nicht gefunden, wonach Sie suchten?

Neuer Post