How to turn off Clipboard sound

When copying ID and Password to clipboard a ring tone occurs each time - How do I shut this off - it is VERY annoying.

How to I set the copy ID and Password to one-click instead of a double-click?

Both of this issues just began with the latest update.

there are no options in the "settings" to address these issues.

0

Kommentare

  • Hello, 

    You can turn off the ring tone when copying something to the clipboard with Password Depot in your Windows settings.

    Please go to Settings -> System -> Notifications & actions. Scroll down a bit until you see the Password Depot symbol. Double click on it and you will see notifications for Password Depot. Please deactivate here the option "Play a sound when a notification arrives".

    0
    Aktionen für Kommentare Permalink
  • followed your instructions exactly.  this did NOT turn off the sound.  Any other suggestions?  

    Please make this a settings option in the next update.

    Also please make the copy to clipboard selectable  as either 1-click or as a double-click.

    0
    Aktionen für Kommentare Permalink
  • Hi,

    Please go to Options -> Warnings and activate option "Data copied to the Clipboard". Now, go back to your settings in Windows and deactivate the option "Play a sound when a notification arrives" for Password Depot. You will then only get a written notification when something is copied to the clipboard in Password Depot but you will definitely not hear a sound anymore. If you also don't wish to receive a written notification from Password Depot when copying something to the clipboard, please also deactivate this option in your Windows settings.

    0
    Aktionen für Kommentare Permalink

Bitte melden Sie sich an, um einen Kommentar zu hinterlassen.

Sie haben nicht gefunden, wonach Sie suchten?

Neuer Post