PWD Android-Version Ausfüllen scheitert

Hallo,

Ich nutze auf meinen Android-Geräten PWD unter Version 15.0.3.

Üblicherweise öffne ich einen Eintrag per "URL öffnen" und klicke bei einer eingestellten Normalsequenz von User > Tab > Pass > Enter zuerst auf E-Mail, kopiere mein E-Mail Feld und anschl. genau so das Passwort.

Bei einigen Einträgen erhalte ich nach Eingabe des User-Feldes und Sprung auf das Passwort-Feld die Meldung, dass die E-Mailadresse eingegeben werden muss, obwohl ich sie bereits eingegeben habe. Ich kann also den Eintrag nicht mehr öffnen.

In der Windows-Version funktioniert die Anmeldung immer einwandfrei.
Wodurch ist dieser Fehler verursacht? Ihrer Antwort sehe ich gern entgegen.

Gruß
Horst

0

Kommentare

  • Guten Tag Horst!

    Könnten Sie uns, wenn möglich, mitteilen, wie genau die Fehlermeldung lautet? Darüber hinaus wäre es hilfreich, wenn Sie uns die genauen URLs zukommen lassen könnten, mit denen der Fehler aktuell auftritt, sodass wir diese überprüfen können.

    Vielen Dank!

    0
    Aktionen für Kommentare Permalink
  • Guten Morgen Frau Andritsos,

    Ich habe schon des Öfteren bei Ihnen nachfragen müssen und freue mich jedesmal über die Schnelligkeit, mit der Sie antworten.
    Herzlichen Dank.

    Ich habe einen Screenshot beigefügt.
    Im ersten Schritt hatte ich mit der Funktion URL öffnen die gespeicherte Mailadresse übertragen.
    In dem Augenblick, wo ich auf Weiter klicke, um das Passwort einzufügen, wird die eingetragene Mailadresse entfernt. Die URL lautet https://account.synology.com/de-de

    Ich hoffe, dass der Fehler für Sie nachvollziehbar ist.

     

    MfG
    Horst Staudacher

    1
    Aktionen für Kommentare Permalink
  • Guten Tag Herr Staudacher,

    vielen Dank für die prompte Rückmeldung!

    Bitte versuchen Sie einmal, in den Eigenschaften des Eintrags im Reiter "Erweitert" der Ausfüllsequenz eine Verzögerung hinzuzufügen. Klicken Sie hierzu bitte auf den Stift rechts neben dem Feld "Autovervollständigung" und anschließend unten rechts auf das +. Hier finden Sie die Option "Verzögerung". Verschiedene Zeiten der Verzögerung stehen Ihnen hier zur Verfügung. Wählen Sie hier die gewünschte Verzögerung aus. Anschließend müssen Sie diesen Parameter noch korrekt positionieren. Halten Sie hierfür den Parameter gedrückt und schieben Sie ihn an die Stelle hinter <TAB>. Anschließend sollte die Ausfüllsequenz folgendermaßen aussehen:

     

    <USER><TAB><DELAY><PASS><ENTER>

     

    Kann das Problem damit gelöst werden?

    0
    Aktionen für Kommentare Permalink

Bitte melden Sie sich an, um einen Kommentar zu hinterlassen.

Sie haben nicht gefunden, wonach Sie suchten?

Neuer Post