Passwort Depot mit Fritz.Box-Telefonbucheinträge

Hallo!

Hier geht es um das Verhalten von Passwort Depot beim Telefonbucheintrag der Fritzbox.

Bei einem Aufruf eines bestehenden Kontaktes wird normalerweise der Name angezeigt. Passwort Depot löscht den Namen aber. Will man beispielsweise die Telefonnummer des Kontaktes ändern oder eine Mobil-Nr. hinzufügen, muss man stets den Namen wieder mit eingeben, sonst kann der Datensatz nicht abgespeichert werden.

Lässt sich das ändern?

Meine Version PWDepot 12 unter Win 10 Home 64 Bit

0

Comments

25 comments
  • Guten Tag,

    das gleiche Problem habe ich auch mit neuestem PWDepot.

     

    Mit freundlichen Grüßen

    Gerhard Kautzmann

    0
    Comment actions Permalink
  • Ich habe es bei diversen HiFi Geräten:

    0
    Comment actions Permalink
  • Guten Tag, 

    vielen Dank für die Schilderungen! Haben Sie diese Probleme erst seit Kurzem und funktionierte es vorher ohne Probleme oder besteht dieses Problem schon immer?

     

     

    0
    Comment actions Permalink
  • Ich bin der Meinung, dass es früher schon mal lief. Kann aber keine Termine oder Updatestände dazu nennen.

    0
    Comment actions Permalink
  • Vielen Dank für Ihre Rückmeldung. Wir werden dies einmal überprüfen und uns dann diesbezüglich erneut bei Ihnen melden.

    0
    Comment actions Permalink
  • Ich habe seit der Installation vor etwas über 1 Woche selbiges Problem. Felder mit Namenseingaben werden unaufgefordert gelöscht.

    0
    Comment actions Permalink
  • Könnten Sie uns, wenn möglich, mehr Informationen darüber geben bei welchen Seiten/Programmen dieses Problem auftritt?

    0
    Comment actions Permalink
  • Definitiv auf der Einstellungsseite der Fritzbox (also auf fritz.box) und dort jedes Feld mit einer Namenseingabe (siehe Anhang)

    0
    Comment actions Permalink
  • Ist das Thema Fritz.Box evtl. in Vergessenheit geraten?

    Bei der Fritz.Box ist das oben angegebene Problem immer noch nicht gelöst. Das ist ärgerlich.

    Es werde nach wie vor mit jedem Aufruf eines Eintrages aus dem Telefonbuch die Daten gelöscht. Beim Abspeichern muss man sie jedesmal wieder neu eingeben.

    Es wäre nett, wenn sich mal jemand äußern könnte, ob das Problem überhaupt angegangen wird.

    0
    Comment actions Permalink
  • Guten Tag,

    das Problem ist nicht in Vergessenheit geraten - wir werden voraussichtlich heute eine neue Version des Add-ons veröffentlichen. 

    Neue Veröffentlichungen werden immer hier angekündigt:

    https://support.password-depot.de/hc/de/categories/360000974580

     

    0
    Comment actions Permalink
  • Macht doch bitte einen RSS Feed von den Ankündigungen. Dann muss man nicht immer auf der Seite nachschauen!

    0
    Comment actions Permalink
  • Anmerkungen:

    Überall, wo in der Fritz.Box-Software ein Feld "Name" (Dito für Email)  vorkommt, wird dieser Name von Passwort Depot unmittelbar nach dem Aufruf gelöscht. Beispielsweise bei den Powerline-Geräte, die man an der Fritz.Box anschließen kann.

    Das ist echt blöde, weil man ja mitunter einige Daten bei den Einstellungen ändern möchte. Dann weiß man aber plötzlich nicht mehr, wie man das Gerät genant hatte. Das Speichern der Änderungen geht aber nicht, wenn im Feld "Name" kein Eintrag vorhanden ist.

    0
    Comment actions Permalink
  • Kleine Anmerkung meinerseits - die Idee mit dem RSS-Feed finde ich garnicht so schlecht. Vielleicht wäre das in der Tat mal eine Überlegung seitens "Acebit" wert. 

    0
    Comment actions Permalink
  • Ich habe mal einen Feature Request gemacht, da es hier off topic ist!

    0
    Comment actions Permalink
  • Guten Tag,

    bitte lesen Sie sich hierzu auch noch folgenden Artikel in unserer Knowledgebase durch und schauen Sie anschließend, ob das Problem damit gelöst werden kann:

    https://support.password-depot.de/hc/de/articles/360004268700

     

    0
    Comment actions Permalink
  • Es wird irgendwie immer schlimmer ...

     

    Für die Fritz!Box ist das Tool echt nicht mehr nutzbar ...

    0
    Comment actions Permalink
  • Guten Tag,

    haben Sie einmal ausprobiert, ob das Problem anhand des nachstehenden Artikels gelöst werden?

    https://support.password-depot.de/hc/de/articles/360004268700

    Sie hatten berichtet, dass Sie das Problem bei diversen HiFi-Geräten haben. Taucht es darüber hinaus noch bei weiteren Anwendungen/Webseiten auf?

    0
    Comment actions Permalink
  • Mein ursprünglich gemeldetes Problem „das Verhalten von Passwort Depot beim Telefonbucheintrag der Fritzbox“, besteht immer noch unverändert. Der Hinweis auf den Artikel hilft absolut nicht weiter.

    Die Fritz.Box-Meldung habe ich am 26. Dez. 2019 eingestellt. Eine Lösung ist offensichtlich nicht in Sicht. Auch einen Hinweis auf eine kommende Lösung vermisse ich.

    Ist das Problem überhaupt als solches angekommen? Wird daran gearbeitet?

    Mir scheint, dass Password-Depot bei Online-Anwendungen, sobald sie Namens- oder E-Mail-Felder besitzen, diese entweder falsch befüllt oder den Inhalt löscht, so wie bei der Fritz.Box.

    Es sind nun bald 3 Monate her und nichts passiert, scheint mir.

    Meine Daten:
    Erweiterung: Version 12.1.7

    Password Depot: Version 12.0.11

    0
    Comment actions Permalink
  • Es passiert in meinen Augen bei allen Geräten im Heimnetzwerk, wo man über eine lokale IP-Adresse auf alle seiten geht.

    Natürlich habe ich mir den Artikel angesehen, doch bei der Fritz!Box werden bei mir zum Beispiel alle Seiten unter der Adresse

    http://192.168.115.1/#

    dargestellt.

    Somit ist der Tipp nicht weiterführend.

    0
    Comment actions Permalink
  • Guten Tag, 

    vielen Dank für die weiteren Ausführungen!

    Das Problem ist als solches angekommen und wir arbeiten daran, konnten es so bisher aber noch nicht reproduzieren. Wir haben Ihre Angaben und die weiteren Informationen nun nochmal aufgenommen und arbeiten weiterhin daran, das von Ihnen geschilderte Problem zu untersuchen.

    0
    Comment actions Permalink
  • Vielleicht hilft Ihnen noch meine Einstellung:

     

    0
    Comment actions Permalink
  • Gibt es hier bald eine Lösung?

    Ich wollte heute meine Heizkörperregelung in den Sommerbetrieb umstellen und auch da werden vorhandene Einträge vom Password-Depiot gelöscht

     

    Das ist wirklich sehr störend!

    Ich werde den Passwort-Eintrag für die Fritz!Box jetzt löschen, da er mehr schadet als nützt!

     

    0
    Comment actions Permalink
  • Guten Tag, 

    wir konnten das Problem nun reproduzieren und arbeiten an einer Lösung.

    Derzeit können wir Ihnen allerdings nicht sagen, wann wir eine Lösung hierfür anbieten können.

    0
    Comment actions Permalink
  • Prima, dann ist das Problem ja hoffentlich bald behoben!

    Schönen Feiertag und bleiben Sie gesund!

    0
    Comment actions Permalink
  • Hallo,

    das Problem kann vorrübergehend gelöst werden, wenn man im Kennworteintrag im Register Erweitert den Haken bei "Eintrag mit Brower-Add-Ons verwenden" entfernt. Das hat zur Folge, dass das Login nicht mehr automatisch ausgefüllt wird, aber dann werden auch alle Felder z.B. bei Fritzbox nicht geleert ! Da melde ich mich im Moment lieber mit 2 Mausklicks an.

    Servus

    1
    Comment actions Permalink

Please sign in to leave a comment.

Didn't find what you were looking for?

New post