Set password for inbound connections

A popup keeps poping up that asks me to set a password for inbound connections. I can't find anything about it in the help file. How do I get rid of this? The moment I turn off and now uninstall the Password Depot extension from Firefox and/or Chrome it's gone.

Does the extension no longer function properly?

0

Comments

5 comments
  • Hello Martin,

    Since version 14 communication between Password Depot and the add-on can be protected with a separate password additionally. However, it is not mandatory not use this option. 

    Please read the below article carefully where we also give instructions on how to switch off this option:

    https://support.password-depot.de/hc/en-us/articles/360011706759

     

    1
    Comment actions Permalink
  • Hallo Christina,

    I have turned that off, but it still pops up strangely enough.

    0
    Comment actions Permalink
  • Hello Martin, 

    Thank you for your reply!

    Can you please try again by going to Options -> Browsers, select "Protect access with a password" and then deactivate this option as shown in the screenshot below?

     

     

    Normally, this feature should not pop up anymore afterwards.

    0
    Comment actions Permalink
  • Hello Christina,

    That worked! The first time (before i uninstalled the addon) i couldn't change that but after reinstalling the addon I could.

    Now the popup is gone and the brower addon works again.

    Thank you for your assistance!

    Regards,

    Martin

    1
    Comment actions Permalink
  • Hello Martin,

    Thank you for your feedback!

    We are very happy to hear that it works now. We wish you all the best!

    0
    Comment actions Permalink

Please sign in to leave a comment.

Didn't find what you were looking for?

New post