Passwort Depot 15 stürzt ab !

Hallo und guten Tag, ich habe wiederholt ein Problem beim aktualisieren der Symbole in PD15.

<<Datenbank/Datenbank-Eigenschaften/Reg.Karte Allgemein/Symbole aktualisieren>>

Nach ca 75% Füllung des Fortschrittbalkens ist kommpletter Stillstand.

Auch noch nach längerer Wartezeit (20 Min.)

Beim Abbrechen verschwindet nur das akt. Fenster und das Progr. PD15 lässt sich nicht mehr auf normalem Weg schliessen. Der Computer muss "kalt" abgeschaltet werden !

Ob sie mir helfen können ?

Grüsse aus Lutherstadt Wittenberg

Rapeko

1

Comments

8 comments
  • Guten Tag Herr Koppe,

    haben Sie den aktuellen Build der Version 15, 15.1.5, installiert? Sie können dies in Password Depot über Hilfe -> Info über Password Depot einsehen.

    Wenn nicht, so empfehlen wir Ihnen in einem ersten Schritt, das Programm zu aktualisieren. Sie finden den aktuellen Build zum Download hier:

    https://www.password-depot.de/download.htm

    Kann das Problem damit gelöst werden?

    0
    Comment actions Permalink
  • Hallo und DANKE für die schnelle Antwort.

    Auf meinem Gerät ist PD15 und Build 15.1.5 installiert.

    Ein erneuter Versuch ergab das gleiche Problem.

    Ist eine Deinstallation mit erneuter Installation angeraten ?

    R.-P. Koppe

    0
    Comment actions Permalink
  • Guten Tag Herr Koppe, 

    besten Dank für Ihre Rückmeldung.

    Wir konnten das Problem teilweise, aber leider nicht konstant reproduzieren und daher vermuten wir, dass es sich um ein Datenbank-spezifisches Problem handelt.

    Bitte gehen Sie daher einmal folgendermaßen vor:

    1. Erstellen Sie eine Test-Datenbank uns befüllen Sie diese mit URLs bzw. ein paar Einträgen.

    2. Führen Sie das Aktualisieren der Symbole erneut mit dieser neuen Test-Datenbank durch. Funktioniert es mit der neuen Datenbank?

    3. Wenn es unter Punkt 2. erfolgreich funktioniert, so können Sie mit Ihrer Datenbank einen XML-Export und Import durchführen, wie hier beschrieben:

    https://support.password-depot.de/hc/de/articles/360007274079

    Führen Sie das Aktualisieren der Symbole anschließend erneut durch.

    4. Wenn es dabei immer noch zu Problemen kommt, dann kann das Problem auch mit einer bestimmten URL zusammenhängen. In diesem Fall müssten Sie dann bei neuen Einträgen das Aktualisieren zunächst einmal manuell vornehmen, das heißt, die Eigenschaften des entsprechenden Eintrags öffnen, auf das Standard-Symbol klicken und über "Import" das benutzerdefinierte Zeichen in Ihre Datenbank manuell importieren. 

    5. Wir haben das Problem an die Entwicklung zur weiteren Untersuchung weitergeleitet und werden es beheben, sollten wir es konstant reproduzieren können.

    Vielen Dank für Ihre Mithilfe!

     

    0
    Comment actions Permalink
  • Oh je, das aktualisieren der Symbole funktioniert auch NICHT in der neu erzeugten Test-Datenbank.

    Test-Datenbank mit 3 neuen Einträgen erstellt :

    Nach dem aktualisieren der Symbole = Absturz der ges. Software, kein normales SCHLIESSEN mögl.

    Einzeln lassen sich die Symbole allerdings, wie gehabt, aktualisieren.

    Sollten die Kollegen in der Entwicklung dieses Problem irgendwann behoben haben würde ich mich natürlich glücklich schätzen wenn sie mich benachrichtigen würden.

    Herzl. Dank und viele Grüsse erstmal soweit,

    R.-P. Koppe

     

    0
    Comment actions Permalink
  • Hallo Herr Koppe, 

    vielen Dank für Ihre Rückmeldung!

    In diesem Fall empfehlen wir Ihnen, als Workaround die gewünschten Symbole manuell zu aktualisieren. 

    Wir untersuchen das Problem derzeit und werden es beheben, sofern wir es konstant reproduzieren können. Sie erhalten über den Windows-Client Benachrichtigungen, wenn ein neues Update zur Verfügung steht. Genau einstellen können Sie dies in den Optionen unserer Windows-App:

     

    0
    Comment actions Permalink
  • Danke für die Rückmeldung . Ich werde mich in Geduld fassen !

    1
    Comment actions Permalink
  • Hallo,
    ich habe aktuell das gleiche Problem.
    Aktuell ist die Version 15.2.1 (64-bit) auf meinem Rechner installiert.
    Wie ist hier der aktuelle Stand?

    0
    Comment actions Permalink
  • Hallo Herr Hegele, 

    das Problem lässt sich leider nicht konstant in Password Depot 15 reproduzieren und hat mit bestimmten, einzelnen Symbolen/URLs innerhalb Ihrer Datenbank zu tun, die das automatische Aktualisieren der Symbole verhindern. 

    Aktuell gibt es hierzu leider keinen Workaround, außer die Symbole einzeln zu aktualisieren, indem Sie die Eigenschaften des entsprechenden Eintrags öffnen, auf das Symbol oben rechts klicken und dann ein anderes Symbol (zum Beispiel auch ein benutzerdefiniertes Symbol) zuweisen. Benutzerdefinierte Symbole zu Ihren Einträgen können Sie hier auch manuell importieren:

    0
    Comment actions Permalink

Please sign in to leave a comment.

Didn't find what you were looking for?

New post