Warum erhalte ich bei aktivierter 2FA in Version 15.2. über die iOS-App keinen Zugriff mehr auf den Enterprise Server?

Folgen

Mit dem letzten Update gab es einige Umstellungen. Die Version 15.2 verwendet nun ein aktualisiertes Übertragungsprotokoll, das nicht mehr abwärtskompatibel ist. Aufgrund der Umstellungen ist es aktuell leider nicht mehr möglich, bei Verwendung der 2FA (Zwei-Faktor-Authentifizierung) im Server sich über die iOS-App mit dem Server zu verbinden.
Wenn Sie aktuell daher also zusätzlich mit der iOS-App arbeiten möchten, dann muss die 2FA auf dem Server deaktiviert werden. Anschließend sollte die Verbindung auch wieder über die iOS-App funktionieren.

mceclip0.png

Wir arbeiten bereits an der Umsetzung der 2FA auch in der iOS-App, sodass dies nur temporär ein Problem darstellen und zukünftig die Anmeldung per 2FA mit allen Clients möglich sein sollte.

Hinweis: Mit der Android-App ist die Nutzung der 2FA bereits möglich. 

3 von 3 fanden dies hilfreich

Kommentare

  • Guten Tag
    Gibt es zu diesem Thema bereits ein Update. Die iOS App wäre doch wichtig und auf die MFA Funktion soll nicht verzichtet werden:-)
    Besten Dank und liebe Grüsse

    0
    Aktionen für Kommentare Permalink
  • Guten Tag Herr Schärer!

    Leider können wir Ihnen derzeit hierzu keinen Termin nennen. Sobald es jedoch unsererseits möglich ist, werden wir diesen kommunizieren.
    In jedem Fall bestätigen wir Ihnen, dass die 2FA mit dem nächsten Update unserer iOS-App zur Verfügung stehen wird.

    Vielen Dank für Ihr Verständnis.

    1
    Aktionen für Kommentare Permalink

Bitte melden Sie sich an, um einen Kommentar zu hinterlassen.